Yealink CP960
Leave feedback on the product
Product code: 6938818301979
Wybierz wariant produktu:
Individual variants may differ in price
Mandatory fields are marked with - *
* Option
Shipping costs are not included in the price.
Shipping costs are not included in the price.
Loyalty program
Collect points for buying products included in the loyalty program and enjoy discounts on your future purchases.
You will find information about your current discount in the customer account.
Collect points for buying products included in the loyalty program. Receive rewards or discounts on your future purchases.
Make an account or log in. You will find information about your collected points in the customer account.
Ask about the product
Administratorem danych osobowych jest voip24sklep.pl sp. z o.o.. Przetwarzamy je w celu przesłania odpowiedzi na zapytanie. Więcej informacji dotyczących przetwarzania danych osobowych znajduje się w polityce prywatności.
Shipping cost for the selected product
The shipping cost applies to this product (in the selected variant - if applicable). It may change after adding other products to the cart.
Opis
Yealink CP960
IP conference phone with wireless microphones
It's time to optimize your conference room with the latest IP conference phone with the power of the Android operating system - the Yealink CP960. With a user-driven design philosophy, the CP960 combines intuitive operation with refinement of functions. Ideally suited to working in a team, especially in a medium to large conference room. Clean and clear sound is guaranteed by the built-in Harman Kardon speaker. If necessary, additional wired or wireless microphones and external sound system can be connected to the phone.
Guarantee: 24 months
Additional microphones: not included (available for purchase in the store)
Telephone functions:
- 1 SIP account
- call hold / mute / recording, DND
- speed dial, redial
- forwarding, call waiting, call transfer
- mute
- 5-way conferences
- numbering plan
- adjust the volume
- ringtone selection
- pairing via Bluetooth / Micro-B USB port
- connecting an external sound system via a 3.5 mm port
- speaker activation
Audio Properties:
- Optimal HD audio
- 6 meters of voice collecting
- built-in 3 microphones, 360 ° omni-directional voice picking
- speaker: 56 mm, 10 W, Harman Kardon
- full duplex with AEC
- echo cancellation (up to 320ms)
- suppression of background noise
- codecs: G.722, G.722.1C, G.723, G.726, G.729, iLBC, Opus
- DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO
- VAD, CNG, PLC, AJB, AGC
Phone book:
- local phonebook up to 1000 entries
- black list
- XML / LDAP remote phonebook
- smart search
- phone book: search / import / export
- call history: made / received / missed / forwarded
Integration with IP PBX:
- anonymous call making / rejection
- Hot-desking, emergency calls
- intercom, paging, music while waiting
- voicemail
Display:
- 5 '' 720x1280 pixel touch screen
- volume control key
- "home" key
Interface:
- 1 x RJ45 10 / 100M Ethernet
- PoE (IEEE 802.3af) class 4
- 2 inputs for additional wired microphones
- 2 x USB 2.0 port
- 1 x 3.5mm audio output
- 1 x Micro-B USB 2.0 port
- 1 x Security slot
Management:
- configuration: browser / phone / auto-provision
- auto-provision via: FTP / TFTP / HTTP / HTTPS for mass deployment
- auto-provision from PnP
- zero sp-touch, TR-069, SNMP
- data tracking export, system logs
- factory reset
Network and Security:
- SIP v1 (RFC2543), v2 (RFC3261)
- IPV4, IPV6
- NAT Traversal: STUN mode
- proxy and peer-to-peer SIP link mode
- IP address assignment: static / DHCP
- HTTP / HTTPS server
- date and time synchronization via SNTP
- UDP / TCP / DNS-SRV (RFC 3263)
- QoS: 802.1p / Q tagging (VLAN), Layer 3 ToS DSCP
- SRTP for voice
- Transport Layer Security (TLS)
- HTTPS certificate management
- AES encryption of configuration files
- authentication using MD5 / MD5-sess
- OpenVPN, IEEE802.1X
Opinie
5.00
If you've added a review and it doesn't appear on the list, it may be pending moderation.
Leave feedback on the product
Shipping costs are not included in the price.
Shipping costs are not included in the price.
Zapytaj o cenę
Wypełnij formularz, a przygotujemy dla Ciebie aktualną ofertę.
Loyalty program
Collect points for buying products included in the loyalty program and enjoy discounts on your future purchases.
You will find information about your current discount in the customer account.
Collect points for buying products included in the loyalty program. Receive rewards or discounts on your future purchases.
Make an account or log in. You will find information about your collected points in the customer account.
Ask about the product
Administratorem danych osobowych jest voip24sklep.pl sp. z o.o.. Przetwarzamy je w celu przesłania odpowiedzi na zapytanie. Więcej informacji dotyczących przetwarzania danych osobowych znajduje się w polityce prywatności.
Shipping cost for the selected product
The shipping cost applies to this product (in the selected variant - if applicable). It may change after adding other products to the cart.
Produkty powiązane
-
Gross price $330.46incl. %s VAT incl. 23% VATNet price $268.67without 23% VATShipping costs are not included in the price.Unavailable Availability: permanently unavailable
-
Gross price $162.95incl. %s VAT incl. 23% VATNet price $132.48without 23% VATShipping costs are not included in the price.
Availability: high stock -
Gross price $896.50incl. %s VAT incl. 23% VATNet price $728.86without 23% VATShipping costs are not included in the price.
Availability: sold out -
Gross price $891.00incl. %s VAT incl. 23% VATNet price $724.39without 23% VATShipping costs are not included in the price.
Availability: sold out -
Gross price $0.25incl. %s VAT incl. 23% VATNet price $0.21without 23% VATShipping costs are not included in the price.
Availability: sold out -
Gross price $44.86incl. %s VAT incl. 23% VATNet price $36.47without 23% VATShipping costs are not included in the price.
Availability: almost sold out -
Product code CPW90-BT-Single Producer code CPW90-BT-Single
Manufacturer YealinkYealink CPW90 + BT module
Gross price $188.92incl. %s VAT incl. 23% VATNet price $153.59without 23% VATShipping costs are not included in the price.Unavailable Availability: permanently unavailable -
Product code 6938818305038 Producer code VCS-W90DD10
Manufacturer YealinkYealink CPW90 + DECT-USB DD10
Gross price $252.45incl. %s VAT incl. 23% VATNet price $205.24without 23% VATShipping costs are not included in the price.Unavailable Availability: permanently unavailable
